xcode 3.2.3 and github OF

Hi!

Im trying to compile official-OF-version of OF but and im not able. I’ve read the instructions for do and no way, and I guess because just ready for xcode 3.0…

I’m on xcode 3.2.3 and Snow Leopard.
I would like to try, what should I change for install it?