Windows version 1803 download libs and robocopy SOLVED


#1

I let my machine update windows and also wanted to update the libs in OF. I ran the script but the robocopy functions fail. I do have robocopy installed.

I guess there is a chance my machine is visiting another dimension all alone, but can anyone verify I am alone with this problem.


Missing [FreeImage.dll
#2

Windows updates are the best… :smiley: Would be nice to have a clear tutorial about how to avoid them to start auto or even notify. In windows10 seems to be a bit harder than before.

After say this… I’ve did an update yesterday too.
How I should notice that issue about OF libs?


#3

@charli_e this may happen when running the download_libs.ps1 during installation.
@fresla could you post the error?

I also had problems with powershell not running properly.
Make sure you have the latest version.


#4

I was getting robocopy.exe is unknown, however when calling robocopy from powershell was fine. I had read that different versions of robocopy could throw this error. I had to get moving so re-installed windows and this was an error local to my machine.