Which Xcode-version for OS X 10.10?

Hi!

Which Version of Xcode is more suitable for OS X 10.10? Xcode 6, or Xcode 7?

Thanks!