Which script should I run for lubuntu dependencies?

Hi Lads, hey ,…which Script Should I run for lubuntu dependencies?
I get this error currently

Same branch (current) in ubuntu worked fine (using ./ not sh)

lol I just realized I downloaded the 64bit version! :smile: sorry !!!

nah, crap… same problem with 32 bit as well…