What version of XCODE works with v0.8.0? I am running OS 10.8.5. Thank u!

What version of XCODE works best with OF v0.8.0? I am running Apple OS 10.8.5. I haven’t played around with OpenFrameworks in a few years and I would like to get back to it. Thank you!

The latest version of Xcode on the App Store is Xcode 5.1.1 and requires OS X 10.8.4+. You might want to grab openFrameworks-0.8.2 too - there have been lots of fixes and improvements since the initial 0.8.0 release.