Warning when including an addon

Hi, I’m working on a project that includes ofxMaxim. I finally got the thing to build but am getting this warning:

The current #pragma pack alignment value is modified in the included file

Any idea what this means, or how I should address it?

1 Like

Hi, did you send an issue to the addon developer?
When running it, does it sound ok or not. If it is fine I would not bother, otherwise it would have been set as an error rather than a warning.