Visual Studio Ultimate 2010 and ofv0071 complied error?

Hi, I’m new in OF,
I need use other sdk, it only support of_v0071, so i download of_v0071 and complied with visual studio 2010 Ultimate,
but comes complied error…
[]()

I check two thread and follow the step , but didn’t change anything
http://forum.openframeworks.cc/t/installing-of-in-visual-studio-2010—help/13023/0
http://forum.openframeworks.cc/t/compiling-issues/12852/4

anyone have good idea???

thanks

I see that Visual Studio doesn’t recognize openFrameworks symbols. Are you sure all needed files are loaded?
Also, can you share your log (where we read BUILD ERROR on your screenshot).