using openframeworks 0061 - *.exe stopped working

I am running openframeworks v0061 on code::blocks 12.11. My OS is Windows8-64 bits. For every provided examples, as well as other projects from web, if I run them (after compile), they all have “*.exe stopped working” pop out window after the console shown up. However, they all pass the build, except for some warnings like “not using parameters xxx”, which I think won’t matter in this case.

I tried to use openframeworks v0.7.4 instead, the examples could successfully be built. However, since the project I am working on is created by someone else in v0061, I need to work on v0061 instead of the latest oF.

Does any one have any ideas or suggestions?

The project I am working on is Auto Smiley as here (http://www.vanderbie.net/2010/04/29/autosmiley-for-windows/), if anyone is interested to know.

Thank you very much

Update:

I tested oF-v0061 on a winXP machine, the same problem happened, no project could be run.

I started to doubt whether it’s oF-v0061’s problem.

Hi flintStone,

Look at this page: http://www.openframeworks.cc/setup/codeblocks/

If you are using openFrameworks 0073 or lesser, use Code::Blocks 10.05.

Thank you lilive, I tried your suggestion, actually, I also tried v8.02, but still having the same problem.

Update - problem solved.

What happened is that I installed different version of Code::Blocks on my laptop, it turns out you can’t do so, they may affect each other.

Nice …

… and good to know.