Using ofxFurry: glsl shader version 150 not supported?

Hi, I’m trying to use kashimAstro’s ofxFurry for my project and I’ve encountered an error; when running the program I got an error saying the glsl shader version 150 is not supported. I’m using OF 0.9, macbook pro and the shader supports version 3.30. Can someone tell me what’s the problem here and how to fix this?