Unable to install oF on RPi

Hello all,

I have spent hours and hours last night uninstall and installing oF on my RPi and kept having the same error for :

tar (child): of_v0.8.4_linuxarmv61_release.tar.gz: Cannot open: No such file or directory
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now

I have looked up online suggesting that it might be a corrupted file that caused that, so just now I borrowed my friend’s fresh RPi and tried to install oF on it, the same error still exists!
I followed the guideline from oF website, uncompressed the file after downloading it and did whatever they were suggesting but I am totally clueless on why is it not working…

Are there any oF and RPi gurus that could suggest a reason and solution please?

Cheers,
Karen

I just went through the instructions and was able to download/decompress.

Cannot open: No such file or directory

sounds suspicious - what directory are you running the command from?

Hi, I extracted the folder to desktop.

&i tried extracting it to
home/pi/openFrameworks too.

are you using the Desktop GUI or the command line?