ubuntu

Error in Ubuntu movie player (Totem 1.18)? Hi I am new to Ubuntu and I am having some problems in playing a VCD using Totem player. The error message is as follows.
________________________
yahoo-keyword-tool ~ overture ~ traffic-estimator ~ adwords-traffic-estimator