Ubuntu of_v0.9.3 install_dependencies.sh: 54: Syntax error:"} "unexpected

Hello
I made the of_v0.9.3_linux64_release installation ubuntu linux (14.04 / 15.04 / 16.04)
I systematically this message on the script “install_dependencies.sh: 54: install_dependencies.sh: Syntax error:”} “unexpected”
So I use the debian script that works without problem.
Yours
Bernard
(Google translation)

Sorry
it’s ok with “bash install_dependencies.sh” in place of “sh install_dependencies.sh” …

sudo ./install_dependencies.sh

should work fine, no need to specify sh or bash explicitly, the script itself will select the correct one