Trying to run asciiVideo example on raspberry pi

i been trying to run some camara examples on the raspberry pi 2 model b
on openframeworks 0.8.4, but i get a black screen and the terminal shows
warning ofGStVideoUtils update() : ofGStVideoUtils not loaded
same happen with videoGrabber Example
does someone have a workaround or how to fix this?

Hi also had the same problem and still couldn’t solve it.

i manage to fix it by a post i found that suggest replacing some libs let me search for it on the forum can remember what it was

Hi @cyrstem. I would really appreciate if you could find those changes. Also for the sake of the openframeworks community.

hey i use this , and ill make a zip ofof 0.8.4 that worked for me, send you that , better that way?

I already tried to use the addon under 0.9.0 and it wasn’t able to compile. I will compile it now with 0.8.4 and if that solves the issue, then it will be fantastic!

this is the vs that im running on a raspberry pi test it let me know if it compiles and works for you to

The addon finally worked flawless under 0.8.4 and I will use that for the project. I just think is a shame not being able to use directly the OF video grabber.

yeah i know it blows