Tearing on video windows optimus, nvidia windows


#1

I went a bit mad trying to find this, so I thought I would share it. I was getting constant tearing on video input in windows, setting vertical sync made no difference. In the end the solution was to right click on the exe and run with gfx processor and then choose my nvidia card, now no tearing.


#2

thanks for the tip !