System cannot find file specified/ V142 cannot be found

Hello I’m very new to both vs and of
I started a new project from the openframeworks project generator and when I try to build I get the error: System cannot find file specified. The same thing happens when I start projects another way.
I have installed VS 2017 and vs 2019 and tried with both of vs 2017 release and osx release I keep getting the same error.
When I close the pop-up error, in the errors list I have the error V142 cannot be found

Could someone help? I haven’t been able to find any solution

Hi!
can you manually check if that file exists?
I can see in its filepath that there is a space. Try changing that so it does not have a space. regenerate the project with project generator once you have changed the path.

how is it that in osx you get the same?

also. try to run the .exe file by opening it in the file explorer, not through VS

It looks like your build failed — can you copy the error in the output?

Also maybe useful