[SOLVED] Getting errors building with make on Linux (0.9.2)

hello,

i am facing a weird issue where i can build my project once or twice or… and then impossible anymore !
Compiler throws errors but without any details :

make[1]: *** [obj/linux64/Release/src/ofApp.o] Error 1
make[1]: quitting directory « /home/martial/Bureau/oF090/apps/myApps/ofMapper »
make: *** [Release] Error 2

i tried to make clean, delete obj directory and build again… but no way.

I don’t understand the issue…

i am under Linux with oF0.9.2 and gcc-4.8 and gcc-4.9 installed. Switching from one to another doesn’t help.

thanks you

thats the only output?

yes ! i don’t see any other error except some warnings

i keep digging…

some times if you are using -j to compile in parallel the errors get buried in the output, can you post the full output of the compiler in a pastebin or something like that

i am not using -j option
i will post the output as soon as possible

thank you

I had to reinstall everything from OS (ubuntu 14.04 64 bits to oF0.9.2 and all addons and dependencies.
I stripped it down to openbox, removing everything dealing with unity.

Strangely now it works.

probably something broken on the previous install

thans a lot