[SOLVED] Can't compile of_v0.8.4 on RP2 wheezy

Hi,

I am trying to compile of_v0.8.4_linuxarmv7l_release on a Raspberry Pi 2 running 2015-05-05-raspbian-wheezy but I get this error from the make… command:

checking pkg-config libraries: cairo zlib gstreamer-app-1.0 gstreamer-1.0 gstreamer-video-1.0 gstreamer-base-1.0 libudev freetype2 fontconfig sndfile openal openssl libpulse-simple alsa gtk+-3.0 glesv1_cm glesv2 egl makefileCommon/config.shared.mk:260: *** couldn't find some pkg-config packages, did you run the latest install_dependencies.sh?. Stop.
Unfortunately an update to Jessie is not an option because I am wanting to use a GRIO screen that does not work with Jessie and the manufacturer claims works with wheezy.

Any help would be very highly appreciated.
Thanks, Ulla

have you tried 0.9?

@arturo
Thank you very much. I hadn’t tried 0.9 because on the oF RPi guide page it says ‘Wheezy can be used with older versions of openFrameworks (0.84 recommended).’ I wish I had ignored that.