Snow Leopard?

First off, I’m not sure if I should be writing this in the beginner’s forum - but it seems to me that this might be a mac problem. If not, let me know… :stuck_out_tongue: , but I googled a bit and it seems as though the SDK part has something to do with Snow Leopard (which I have)? Problem is, I really can’t figure out what to do about the problem…

I hope you can help me! :wink: Thanks!

  • Louise

See here:
http://forum.openframeworks.cc/t/snow-leopard/2503/2

to paraphrase that thread – if you choose 10.5 on the project, it should compile:

we will post up a new release of OF soon that should work straight away in snow leopard.

take care!
zach