simple problem in loading movie

hi all :smiley:
thank you for this great framework.

i try some example but when i run graphicsExample and moviePlayerExample and many other he say that can not find msvcp90d.dll and msvcm90d.dll and msvcr90d.dll so a copy them
FROM:
E:\WINDOWS\WinSxS\x86_Microsoft.VC90.DebugCRT_1fc8b3b9a1e18e3b_9.0.21022.8_x-ww_597c3456
TO:
E:\WINDOWS\system32

and every thing work ok
but when i try to run moviePlayerExample it is execute and and the program exit in the line fingerMovie.loadMovie(“movies\fingers.mov”);
with the following output screen

‘moviePlayerExample_debug.exe’: Loaded ‘F:\MSC thesis\26- 20-2-2010\OF\of_preRelease_v0061_vs2008\of_preRelease_v0061_vs2008\apps\examples\moviePlayerExample\bin\moviePlayerExample_debug.exe’, Symbols loaded.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\ntdll.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\kernel32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\opengl32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\msvcrt.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\advapi32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\rpcrt4.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\secur32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\gdi32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\user32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\glu32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\ddraw.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\dciman32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘F:\MSC thesis\26- 20-2-2010\OF\of_preRelease_v0061_vs2008\of_preRelease_v0061_vs2008\apps\examples\moviePlayerExample\bin\glut32.dll’, Binary was not built with debug information.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\winmm.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘F:\MSC thesis\26- 20-2-2010\OF\of_preRelease_v0061_vs2008\of_preRelease_v0061_vs2008\apps\examples\moviePlayerExample\bin\FreeType-6.dll’, Binary was not built with debug information.
‘moviePlayerExample_debug.exe’: Loaded ‘F:\MSC thesis\26- 20-2-2010\OF\of_preRelease_v0061_vs2008\of_preRelease_v0061_vs2008\apps\examples\moviePlayerExample\bin\Zlib.dll’, Binary was not built with debug information.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\crtdll.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘F:\MSC thesis\26- 20-2-2010\OF\of_preRelease_v0061_vs2008\of_preRelease_v0061_vs2008\apps\examples\moviePlayerExample\bin\FreeImage.dll’, Binary was not built with debug information.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\ws2_32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\ws2help.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\shell32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\shlwapi.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘F:\MSC thesis\26- 20-2-2010\OF\of_preRelease_v0061_vs2008\of_preRelease_v0061_vs2008\apps\examples\moviePlayerExample\bin\fmodex.dll’, Binary was not built with debug information.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\msacm32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\ole32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\wsock32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\WinSxS\x86_Microsoft.VC90.DebugCRT_1fc8b3b9a1e18e3b_9.0.21022.8_x-ww_597c3456\msvcp90d.dll’, Symbols loaded.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\WinSxS\x86_Microsoft.VC90.DebugCRT_1fc8b3b9a1e18e3b_9.0.21022.8_x-ww_597c3456\msvcr90d.dll’, Symbols loaded.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\shimeng.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\imm32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\lpk.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\usp10.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.5512_x-ww_35d4ce83\comctl32.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\comctl32.dll’
‘moviePlayerExample_debug.exe’: Unloaded ‘E:\WINDOWS\system32\shimeng.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\uxtheme.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\MSCTF.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\version.dll’
‘moviePlayerExample_debug.exe’: Unloaded ‘E:\WINDOWS\system32\version.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\apphelp.dll’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\MSCTFIME.IME’
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\ig4icd32.dll’, Binary was not built with debug information.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\ig4dev32.dll’, Binary was not built with debug information.
‘moviePlayerExample_debug.exe’: Loaded ‘E:\WINDOWS\system32\mcd32.dll’
‘moviePlayerExample_debug.exe’: Unloaded ‘E:\WINDOWS\system32\mcd32.dll’
The program ‘[700] moviePlayerExample_debug.exe: Native’ has exited with code 0 (0x0).

now what i do to solve the proplem?
thank you