RPi2 arm6/arm7 confusion

Hi,

when I installed oF arm7 0.8.4 on RPi2 the first time using this guide: https://forum.openframeworks.cc/t/raspberry-pi-2-setup-guide-0-8-4/18690
everything seemed fine and the compilation was fast. But now the official oF install guide for RPi2 says we should use the arm6 0.9.3 version. Is it not recommended to use the arm7 0.9.3 version on Raspbian? What is the best option if I want to utilize all four cores? Is it better to use arm7 0.8.4 for RPi2 on Raspbian?

You want to use Arm6 version of OF for all versions of Raspbian-based Raspberry Pis.