"Change your project's minimum deployment target" error.

Hello everybody,
I am pretty new with OF, I tried to run an example and I got this error:

“Your Mac runs a version of OS X which is lower than your project’s minimum deployment target.
Change your project’s minimum deployment target or upgrade your version of Mac OS X.”

I am using OSX 10.7.5
Xcode 4.5.1.
Processor 2.3
4GB

Thanks!

Hey alejozuluaga,

You want to change the ‘base sdk’ in ‘build settings’. Also make sure this is the case for both your project and the included ‘openframeworksLib.xcodeprj’ - see screenshot attached.

![](http://forum.openframeworks.cc/uploads/default/2990/Screen Shot 2013-08-10 at 6.00.10 PM.png)

Thank you very much!!! it works perfectly!!!