quick question about 0.8.0

Guys, anyone knows if the 0.8.0 version removes de osx 10.6 dependencies?

I saw by default the ofx project compiles in 10.7.

hey Drakko - 0.8.0 is 10.6 compatible.
I still use 10.6.8 and have no problem building and running for it.

Thanks theo… my question was more related to if still needed to manually install the 10.6 SDK in newer versions of xcode

I’m actually not sure :slight_smile:
I have been running it on 10.8 and 10.6, but I don’t recall if my 10.8 machine has the 10.6 SDK installed.

I would just give it a go. It should work without the 10.6 SDK.
The deployment target is 10.6 but you don’t need the 10.6 SDK for that.

Cheers!
Theo

Thanks, i will test when i have time and let the people know the results…