ProjectGenerator is crashing in my PC

Hi everyone ! Im having a big trouble to starting the proyect generator in my pc. When i started the program and choose on addons options. Everytime I click on an addon the program crashes. The same happends if I open the proyectGenerator in Visual studio as much as if I open it the .exe file.

Im using windows 7 64 bits with 2GB of RAM.

I have tried doing the same thing in other computer and it works just fine. But i´ve already tried to do everything to make it work in this computer without succes.
What could it be? I ve already check the drivers and they are up to date.

I really need to program only this computer because is the only one I can use to work. I would much aprecciate the help of the fellow comunity.

can you run the glinfo example and post up the results it outputs, it would be good to take a look. do other gui examples crash for you? (ie, other examples where you interact with ofxGui ?)

Hi Zach, I´ve runed the Glinfo program and this is what it displays

The graphics driver installed in your computer returned information that shows that your graphics adapter should be able to run Topicscape.

Graphics Adapter: Mobile Intel® 4 Series Express Chipset Family
Manufacturer: Intel
GL Version: 2.1.0 - Build 8.15.10.2555
Resolution: 1280 X 800 X 32 bpp
Driver version:

Windows Version: Windows 7 Ultimate
CPU: Genuine Intel® CPU T1600 @ 1.66GHz(1662MHz)
Physical Memory Usage: 205/1979MB
Virtual Memory Usage: 1639/3958MB

Test Result:

  1. Object selection test: PASSED
  2. Image loading test: PASSED
  3. Frame rate test: Default 3D rendering mode performs better, no action needed. The current configuration is optimized.(21:20)

sorry i meant the glInfo example that ships with openframeworks…

I don´t know how to do that. Can you teach me ? .

Other thing that I can try is to import addons without proyectgenerator but I don´t also know how to it. Do you how could I do that? .

Ill manage to import an addon without using the proyectgenerator ! Awsome ! I mean, the proyectgenerator still doesn´t work, but at least I can manage to work.