Project Generator error

So I’ve been having a few various issues. Not sure if I should put them all in one thread or make multiple but I guess i’ll put up the simplest issue. Really just having problems compiling project generator. I get the following error :

make: *** …/…/apps/projectGenerator/commandLine: No such file or directory. Stop.
There has been a problem compiling the command line projectGenerator.
Please report this problem in the forums.

I’ve followed the instructions etc. everything else worked fine install dependencies and complileOF that stuff works fine. Really just having problems with Project generator. Have I just put a file in the wrong place or something ??
Thank you

is this using the download from the web? i just tried and it’s working ok for me. if you are using the git version you’ll need to update the submodules of the repository to get the projectgenerator:

git submodule init
git submodule update

Indeed it is the github version. Thank you I shall update and post back :slightly_smiling: