Project Generator dosn't work macOS 11.5.2

Very new to this all. I downloaded OF and got the example to compile and run. Next up was the project generator. I am trying to run this on my new iMac M1 under Big Sur V11.5.2. When I try this I get this error message:-


I have OS in the same folder as I decompressed the zip.
All the videos I have seen assume a xcode project file to click on, in the OF I downloaded ( of_v0.11.2_osx_release ) there is only an ready built application.

Could anyone enlighten me as to what to do next to get over this.
Thanks

Hi @Grumpy_Mike!

Welcome to the forum.

Did you try following the instructions in the red box above?

You could move projectGenerator.app to Documents/ and then move it back to of_v0.11.2_osx_release/projectGenerator/ and that should fix the warning you are seeing.

Let me know if that doesn’t work.

All the best!
Theo

1 Like

Thanks @theo, I had tried the movement thing but I moved the whole folder and not tried to run it. But just moving the app to the desktop, running it and moving it back. Gave me a different error message. This one said my path was wrong, so I was able to edit it to complete the rest of the path, as it had the first part of it right.

Once the path was right I was able to create my project. Thanks again.

1 Like