Problems upgrading from 005 to 006

Hey everyone,

I have been trying to upgrade from openFrameworks 005 to the 006 release. However when I run my apps (build in 005), I get nothing but tons of errors. I’ve read the instructions in the announcement tread, but they require files of which the links to are broken :frowning:

Anyone has tips of how to get my old (005) apps running on 006?

I think the easiest way is to duplicate an emptyExample folder from the 0.06 install.
Then paste your 0.05 code in its testApp.h and in testApp.cpp setup, update and draw routines.

Great - I shall give that a try! thanks :slight_smile: