Problem in install_dependencies.sh (Codeblocks)

While running the script ‘install_dependencies.sh’ from the terminal in Ubuntu 14.04, I am getting the following error:

aggregate ‘get_video_devices(ofGstCamData&)::v4l2_capability v2cap’ has incomplete type and cannot be defined
struct v4l2_capability v2cap;