OSX 10.8.5 and XCode 5.0.1

Hello there,

I’m just trying to figure out if my setup is even possible to run openFrameworks on. I have OSX 10.8.5 and XCode 5.0.1. I’ve manually copied the 10.6 SDK into my copy of XCode, but that hasn’t helped fix the errors I am getting trying to build any of the example apps that come with OF v0.8.0. I already have the command line tools installed, which made no difference. If anyone has been successful with a setup like mine, please let me know.

Thanks,
Devin

Here’s the error I’m getting:

I’m not a Mac user, but try setting your base SDK to 10.8 and see if that helps.

Hi, I’ve tried setting the base SDK to 10.9, 10.8, 10.7 and 10.6 - with no success. :\

I faced the same issue today. Did you set the base SDK to 10.8 for both your application and the openFrameworksLib? This solved the problem for me.