OpenGL ES 3.0 support on iOS build?

Hi, I’m trying to build Flow Tools for iOS and I’m running into issues getting xcode to include the opengl es 3.0 headers intead of the 2.0 ones. Even when I manually include or import the ES3 headers I still get a bunch of undeclared identifiers, etc.

Does anyone have experience with this? It’s been a few years since I worked with XCode, but I tried using the project builder to set everything up. So far the example projects have worked fine, but including Flow Tools as an addon has been a headache. Everything works on my PC setup here, including Flow Tools. I tried changing the build target to iPad only and ES3 supporting devices only, but no luck forcing it to use the correct headers. Any ideas?