openFrameworks and distributing with xcode

Hello,

I have just a finishe a project I was commissioned in of - I want to make sure that the app works on 10.6 / 10.5 / 10.4 - so I need 3 different release versions, I guess

I am on 10.6 - so the question is: do I need to download the of 10.5 FAT to compile a suitable version for 10.5 or can I do it with the 10.6 that I already use ??

is there anything else or any other guidelines I have to be aware of ?

thx