ofxSMTP with of0.9.7


I just updated an old project using a version of openframeworks 8 (I think 0.8.5) with ofxSMTP to openframeworks 0.9.7. The application sends an email with an image attached. Since updating to the new openframeworks and updating ofxSMTP, I am now getting the error:

Unacceptable certificate from [ip addresss]: application verification failure.

Has anyone else run into this?


Did you install cacerts in your bin/data/ssl directory?

Also, if you are using Gmail, did you enable less secure applications?

Also, note that the stable version corresponds to 0.9.* and master corresponds with the openFrameworks master branch.

See the README for all of this and more: