ofxOpenCv compiling error : " LNK1104 cannot open file ';.obj'

Hi, I’m trying to add ofxOpenCv to my project (using the OF Plugin) and I’m getting this error LNK1104 cannot open file ‘;.obj’ ".

I’m on Visual Studio 2015, and didn’t have any problems with addons before. I’m on openFrameworks 0.9.0

I’ve been struggling with it all afternoon and couldn’t find a way to avoid it. I tried doing it on my Mac because I wondered if it wasn’t adapted to 0.9.0, but it worked perfectly on my Mac.

link to git issue : https://github.com/openframeworks/openFrameworks/issues/4724

I have exactly the same problem, and not only with the openCV but also with the kinect, so have you fixed it now?

I have this problem too, some one could solve it?

Hi all,

After having the same problem you need to check inside Visual Studio Project properties.
Right click on your project, click “Properties”.
Check entries under C++/General and Linker/Input, on the directories arrow click “Modify” and check if nothing unusual.

I have exactly the same problem with the openCV so have someone fixed it now?