ofxCv glm compilation errors

i get the following error
/home/OpenFramework/Homedwlnd/openFrameworks-gradle-experimental/addons/ofxCv/libs/ofxCv/src/Helpers.cpp
Error:(78, 3) error: use of undeclared identifier ‘glm’
Error:(81, 21) error: use of undeclared identifier ‘glm’
Error:(82, 10) error: use of undeclared identifier ‘glm’
Error:(83, 4) error: use of undeclared identifier ‘glm’
Error:(84, 28) error: use of undeclared identifier ‘glm’
/home/OpenFramework/Homedwlnd/openFrameworks-gradle-experimental/addons/ofxCv/libs/ofxCv/src/Wrappers.cpp
Error:(92, 43) error: use of undeclared identifier ‘glm’
Error:(92, 61) error: use of undeclared identifier ‘glm’

It sounds like you didn’t do this, as suggested in the ofxCv GitHub:

First, pick the branch that matches your version of openFrameworks:

OF stable (0.9.8): use ofxCv/stable
OF master (0.10.0): use ofxCv/master

Maybe you downloaded master instead of stable?

the same happen to me i went back to an older vs of ofxCv

Thanks for your reply.Let me try this.

Yeah Thanks for your kind reply,I will try this.