ofxCV and of 0.9.8: GLM related compilation errors?

I saw in a recent tweet from @kcimc that thanks to @bakercp ofxCv should now be compatible with of 0.9.8

When i try to compile a project that uses ofxCv with of 0.9.8, i get errors related to GLM, which I know of now uses under the hood. I posted this issue on ofxCv’s github issue tracker but am also posting here in case other run into this issue and a solution is revealed on the github issue tracker.

-ali

Hey @batchku and @kylemcdonald I think there was some confusion around my PR. Picking up the conversation here:

https://github.com/kylemcdonald/ofxCv/issues/208