OFX Quadwarp on of 0.10.0?

#1

Hi I’ve been trying to get https://github.com/julapy/ofxQuadWarp running on of 0.10.0 . Ig et ofXML errors which I understand to be caused by the removal of ofxPoco.

I found this Japanese site that appears to give a fix, but cant get it to work.

If anyone can help I would be so grateful! Trying to port my older Pi shader projection mapping code, https://www.instagram.com/p/Bpi-ceFFgOr/

Thanks!
Mark

#2

it looks quite old, why not using :

#3

this version is working for me…

1 Like