of_v0.9.0 failing to uncompress on Raspberry Pi 2

Hi,

I am trying to install openFrameworks on my new Raspberry Pi 2. I have downloaded the installer of_v0.9.0_linuxarmv71_release.tar.gz but I can’t manage to uncompress it. The error is:

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error is not recoverable: exiting now

I have deleted the installer file and downloaded it again, but still, the same problem.

Any help would be very much appreciated.

Thanks,
Ulla

I finally got it to work. I used the browser to download the file!

I had the same issue. Could only get a proper compressed package through the browser. Would NOT download the proper package through command line.

just leave out the www at the start of the url and it works…
curl -O http://openframeworks.cc/versions/v0.9.0/of_v0.9.0_linuxarmv6l_release.tar.gz

the server is somehow misconfigured and if you run curl -O http://www.openframeworks.cc/versions/v0.9.0/of_v0.9.0_linuxarmv6l_release.tar.gz (as shown in the rpi getting started guide) you’ll get a html file that won’t untar.
pi@raspberrypi:~ $ tail of_v0.9.0_linuxarmv6l_release.tar.gz

<html>
<head><title>301 Moved Permanently</title></head>
<body bgcolor="white">
<center><h1>301 Moved Permanently</h1></center>
<hr><center>nginx/1.2.1</center>
</body>
</html>