Of on tx2: error installing libopenal-dev

Hello,
I’m trying to build of 0.9.8 on an nvidia tx2 but the install_dependencies script is hanging on:

E: Unable to locate package libopenal-dev

I have tried updating my apt-get sources, no luck.

The system installed is Ubuntu 16.04.4 LTS on Linux version 4.4.38-tegra on aarch64

Might anyone have pointers?

thanks in advance,

Ali