OF 007 in Snow Leopard and Xcode 3.2:: problem building app for Leopard !!!

Hi all,

hoping to solve this problem, that i already mention in this post
http://forum.openframeworks.cc/t/[solved-]-compiling-of-007-on-10.6-macosx-for-a-10.5-app-version-:-how-to-/9755/0

and that i found a few OF users are having, but with no solution, i post the question again in this section:

-How can I build an app for Leopard, while my OF project is in Snow Leopard and XCode 3.2 ?? ?
If i do that, i get poco library errors (about iostream, etc.).

hope we find a solution, i think a lot of people are trying to make Leopard app from their OF 007…

theo? zach? any ideas??

miguel.

SOLVED !!!

http://forum.openframeworks.cc/t/[solved-]-compiling-of-007-on-10.6-macosx-for-a-10.5-app-version-:-how-to-/9755/3