Of 0.9.0 dependencies (Visual Studio 2015)

HI guys, I am trying to run a compiled 0.9.0 application in a freshly installed computer (without visual studio), and the app ask for the msvc140.dll, but after installing the Visual C++ Redistributable still crash,

I am missing any other dependency that needs to be installed in the system?

make sure you install the redistributable thats for the architecture you built the app in.

http://www.microsoft.com/en-us/download/details.aspx?id=48145

if you arent sure install both. I also had to install the 2013 redistributable when i got a vc120comp.dll missing error

http://www.microsoft.com/en-us/download/details.aspx?id=40784

Thanks @DomAmato, installing the 2013 redistributable solve the crashing without error issue I was having.