of 0.8.0 isn't compatible with ubuntu12.04 LTS?

I am new to it. I had earlier tried pre release v0074, but even that didn’t work in windows 7, so I switched to Ubuntu and downloaded this latest release, and now even this isn’t working. What should I do? Should I go with pre release v0074 in ubuntu?

what errors are you getting?

I am installing it again! I guess I downloaded the wrong version, I am sorry. I’ll install it and incase I face any error , I’ll let you know! Thanks for replying.