Of 0.11.2 on raspberry pi 4 bullseye - fail to compile example

OF seems to have installed ok but …
getting this error when building on bullseye lite (but I do have X11) on RPI 4:

Linking bin/3DPrimitivesExample for linuxarmv6l
g++ -o bin/3DPrimitivesExample  obj/linuxarmv6l/Release/src/main.o obj/linuxarmv6l/Release/src/ofApp.o   /home/pi/openFrameworks/libs/openFrameworksCompiled/lib/linuxarmv6l/libopenFrameworks.a  -Wl,-rpath=./libs:./bin/libs -Wl,--as-needed -Wl,--gc-sections -pthread -latomic -L/opt/vc/lib /home/pi/openFrameworks/libs/kiss/lib/linuxarmv6l/libkiss.a /home/pi/openFrameworks/libs/tess2/lib/linuxarmv6l/libtess2.a -lz -lgstapp-1.0 -lgstvideo-1.0 -lgstbase-1.0 -lgstreamer-1.0 -ludev -lfontconfig -lfreetype -lsndfile -lopenal -lcurl -lglfw -lrtaudio -lasound -lpulse-simple -lpulse -ljack -lpthread -lgtk-3 -lgdk-3 -lpangocairo-1.0 -lpango-1.0 -lharfbuzz -latk-1.0 -lcairo-gobject -lcairo -lgdk_pixbuf-2.0 -lgio-2.0 -lgobject-2.0 -lglib-2.0 -lmpg123 -lGLEW -lGLU -lGL -lfreeimage -lboost_filesystem -lboost_system -lpugixml -luriparser -lXinerama -lglfw -lGLESv2 -lGLESv1_CM -lEGL -lopenmaxil -lbcm_host -lvcos -lvchiq_arm -lpcre -lrt -lX11 -ldl
/usr/bin/ld: cannot find -lopenmaxil

Get the same result with polygonExample

Any clues??

TIA

looks like its to with this:

did you try this?

cheers thanks I just found that