OF 0.10.0 msys2, "This package does not support your platform"

Hey all,

I’m attempting to install the latest release of OF, 0.10.0, but when I try to compile I get this error

HOST_OS=MINGW32_NT-10.0
makefileCommon/config.shared.mk:207: *** This package doesn’t support your platform, probably you downloaded the wrong package?. Stop.

I’m new to openFrameworks, but I’ve got a recentish nightly running fine without this problem. The 0.10.0 release I downloaded was the one linked from the main site.

Anything I can do to fix it?

which version of NDK are you using? and compile?

@lkkd he’s not using android so the ndk doens’t make sense.

@fthrfrl That should work right away i’ll take a look with the latest release + latest msys2 in case something is broken

Following up on this, I am new to oF and just received the same error message after trying to compile oF libraries version 0.10: “HOST_OS=MINGW32_NT-10.0
makefileCommon/config.shared.mk:207: *** This package doesn’t support your platform, probably you downloaded the wrong package?. Stop.”
Any advice?

can you open an issue on github?

Hi Arturo, I just opened issue here https://github.com/openframeworks/openFrameworks/issues/6158. Thanks