movieplayer problem on ubuntu 10.04

Hi!

I’ve just updated my ubuntu version and I was checking the Openframeworks libraries.

when I try t run the movieplayer example the application doesn’t start and I get this:

Thanks[attachment=0:1kplk08e]screenshot1.jpg[/attachment:1kplk08e]

Did it happened to anyone else?

Thanks!

yes, there’s some problems with video in lucid. it’s solved already in github:

http://github.com/openframeworks/openFrameworks

and we’re working in a new release that will be out soon.

also check that you can open the video from totem, just double click it. just in case you don’t have the codecs installed. they we’ll be autoinstalled when opening it.

hi arturo thanks!

I can open the video perfectly with totem.

Well… this is kind of embarrassing and I apologise for it

I was just taking a look of the fixed files at http://github.com/openframeworks/openFrameworks

I must admit that i got lost… I suppose the problem must be in the makefile dependencies.

well I’m trying to solve the problem but i get the same error constantly. I must be doing something wrong

you can just download the package from github as a zip or tar.gz file and use that instead of 0061