Minimum android SDK supported?

HI
I would like to know what it the minimum android-SDK supported by OF. I read something like APi 17 (android 4.2.2) it will work with older versions?
thanks

Current OF release does succesfully work on Android API 10 and above

it works on Android 2.2 and above