Linux Mint 18 (beta) installation

Just fyi for those who may be trying out Mint 18 (beta), oF 0.9.3 seems to install and compile fine after Curl is installed. If Curl is not installed before the install_dependencies.sh script is run, the script returns an error while trying to recompile the Poco libraries. I didn’t have to install Curl separately for Ubuntu 16.04. Both distributions also seem to work fine with Qt 5.6.0.