karmic fixes

Hi all

have just fixed the install scripts in the official download section so they work out of the box with karmic. going to update the gstreamer packages too.

I upgrade to Karmic and installed audacity (which required wxWidget) from Karmic repo.
I just downloaded OF Codeblocks64, run the script, run codeblocks from console and get this message:

codeblocks: relocation error: /usr/lib/libcodeblocks.so.0: symbol _Z18wxSafeConvertWX2MBPKw, version WXU_2.8.2 not defined in file libwx_baseu-2.8.so.0 with link time reference

I have to go to Synaptic, chose libwxbase2.8-0 and click Package->Force Version to 2.8.10.1-1(jaunty-wx)

Now Codeblocks works and Audacity still work as well! :smiley: