Is there a version of openframeworks that works with xcode 8

Can you please tell me where I can download it.

Hi, did you try the current version with xcode 8? I guess that it should work. If not go for an older version here. v0.10 or 0.98 should work

I have not tried Xcode 8, but I used Xcode 9 on macOS High Sierra 10.13.2 to build programs and apps with OpenFrameworks 0.10.0 and 0.11.0, with no version problems …

(… other than that Xcode 9 was not allowed to publish any (not just OF) mobile Apps to the App Store, due to Apple policy making its own somewhat older hardware-version-linked dev tools non-supported.)