Is OF98 compatible with Ubuntu 17.04?

Hello people,

I’ve read some github / forum comments relating OF and Ubuntu17.04.

But when i’ve tried it I had issues instaling ubuntu dependences with of098. Could this work? When I did it with the 4.9 kernel. Could this affect to the install dependences?

Cheers!

I’ve managed to get everything working with Ubuntu 17.04

Just followed the usual instructions

1 Like