Installing OF dependencies on Linux Mint 18


#1

I just installed OF v0.10.0 dependencies on Linux Mint 18 and would like to share how I installed them just in case someone finds it useful.

I needed to install the followings before I run sudo ./install_dependencies.sh inside OF/scripts/linux/ubuntu directory.

sudo apt-get install curl libcurl3
sudo apt-get install librtaudio4
sudo apt-get install libjack0
sudo apt-get install libjack-jackd2-dev