Install_dependencies.sh fails with libgconf2-4 in Ubuntu 19.04

But it’s easily fixed by manually installing

$ sudo apt install libgconf-2-4

and then running install_dependencies.sh again.

I don’t know if they made a mistake with the package name or why the extra - in the name, but that fixes the problem. (OF from git master)

The solution is to install libgconf-2-4 instead of libgconf2-4.

Just posting it again so I can mark it as Solved (can’t do that in a first post).

can you send a PR including this in install_dependencies? it looks like a mistake in the package system but if it solves it and works on other versions it would be good to include it